14 de agosto de 2019

x

x

Nesta planilha qual é o total de todas as células que estão selecionadas?

a) 10
b) 20
c) Não existem células selecionadas na planilha
d) As células selecionadas não estão visíveis
e) 110

27 de julho de 2019

Atualmente muito se tem falado sobre invasão de celulares, crackers e outras ameaças. Sobre este assunto é correto afirmar que:

a) Ransomware é um software de segurança utilizado nos processos de Engenharia Social para proteger os usuários, particularmente os de alto nível funcional.
b) Engenharia Social são os métodos desenvolvidos por grandes empresas de TI (Tecnologia da Informação) visando o desenvolvimento de aplicativos de grande interesse da sociedade.
c) Ransomware é um malware e engenharia social não tem nada de relevante para o interesse social; muito ao contrário.
d) Nenhuma das anteriores.

15 de julho de 2019

Se a célula D4 da planilha abaixo contiver a fórmula a seguir qual será o valor de D4?:

=SE(E(MÉDIA(B2:D2)>40;MÉDIA(B3:D3)>30);MÉDIA(C2:D3);MÉDIA(D2:D3))

Cálculos utilizando as funções SE() e E()

a) 35
b) 30
c) 0
d) 33,33

(Curiosidade: em sala de aula, ao aplicar este exercício, o record de tempo para a solução foi de uma aluna em Copacabana – RJ: 19 segundos!
Acredite se quiser: dá pra fazer isso aí de “cabeça”!)

12 de junho de 2019

CESPE/UNB – Delegado de Polícia – Al – 2012

O uso da informação por meio de infraestruturas computacionais apoiadas por redes de computadores de alta velocidade revolucionou o cenário das tecnologias da informação. A realização diária de muitas atividades depende, cada vez mais, das tecnologias da informação. Tendo essas informações como referência inicial, julgue os itens a seguir.

a) A computação em nuvem é uma ferramenta de compartilhamento de capacidade de processamento de memória para acesso, via Internet, a um grande volume de informações disponíveis em locais remotos, previamente mapeados e independentes de plataformas.
b) O protocolo SMTP (simple mail transfer protocol) é utilizado na configuração do serviço de uma conta de email para o recebimento de mensagens pela Internet, por meio do protocolo TCP-IP.
c) As assinaturas digitais — uma das ferramentas empregadas para aumentar a segurança em redes por meio da certificação da autenticidade do emissor e do receptor dos dados — podem ser utilizadas tanto por usuários finais de serviços de redes como por servidores de arquivos ou de aplicações.
d) Em virtude de a Web, ou WWW, ser uma rede naturalmente insegura, é necessário empregar mecanismos fortes de criptografia de dados e de segurança dos enlaces de rede, bem como protocolos específicos, como o HTTPS — uma implementação do HTTP com criptografia e com certificados digitais que verificam a autenticidade do cliente e do servidor.

29 de maio de 2019

A expressão =[Matriz.xlsx]Salários!$B$1 em uma célula do Excel significa:

a) O valor da célula B1 da planilha Salários multiplicado pela mesma célula na pasta Matriz.xlsx
b) O valor da célula B1 da planilha Matriz.xlsx multiplicado pela mesma célula na pasta Salários.xlsx
c) O valor da célula B1 da planilha Salários da pasta Matriz.xlsx
d) O valor da célula B1 da planilha Matriz.xlsx multiplicado pela mesma célula na pasta Salários.xlsx

010619